summaryrefslogtreecommitdiffstats
path: root/trinity-apps/abakus/abakus-9999.ebuild
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-03-24 20:11:15 +0100
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2020-03-25 17:50:09 +0000
commitc164cbfdd0a6a7f35dd66b5f0f2454faca4edcb0 (patch)
tree835df07fe9d8f73167aadbdf37071c6bbb159c4c /trinity-apps/abakus/abakus-9999.ebuild
parentc4ce6a82184dae03a9a86916b19c9e4122851310 (diff)
downloadtde-packaging-gentoo-c164cbfdd0a6a7f35dd66b5f0f2454faca4edcb0.tar.gz
tde-packaging-gentoo-c164cbfdd0a6a7f35dd66b5f0f2454faca4edcb0.zip
Live ebuilds: Add preliminary `Abakus` ebuild.
Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'trinity-apps/abakus/abakus-9999.ebuild')
-rw-r--r--trinity-apps/abakus/abakus-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/trinity-apps/abakus/abakus-9999.ebuild b/trinity-apps/abakus/abakus-9999.ebuild
new file mode 100644
index 00000000..0382d6e2
--- /dev/null
+++ b/trinity-apps/abakus/abakus-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="cs de it nl pt sk"
+
+inherit trinity-base-2
+
+DESCRIPTION="A complex calculator for TDE"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+} \ No newline at end of file