summaryrefslogtreecommitdiffstats
path: root/trinity-apps/chalk
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2022-10-31 17:31:47 +0000
committerormorph <roma251078@mail.ru>2022-10-31 17:36:34 +0000
commit87e12510e384f56d90499f6f110814c30afe2fac (patch)
treec39082a48fcef2ed3bd938dfe74f7ee77bf7fc01 /trinity-apps/chalk
parent34d0378bc17e913b037ce9edccf0b6c7250ed840 (diff)
downloadtde-packaging-gentoo-87e12510e384f56d90499f6f110814c30afe2fac.tar.gz
tde-packaging-gentoo-87e12510e384f56d90499f6f110814c30afe2fac.zip
Enclosing variables in quotes and fixing other shortcomings
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/chalk')
-rw-r--r--trinity-apps/chalk/chalk-14.0.12.ebuild12
-rw-r--r--trinity-apps/chalk/chalk-14.0.13.ebuild12
-rw-r--r--trinity-apps/chalk/chalk-9999.ebuild12
3 files changed, 18 insertions, 18 deletions
diff --git a/trinity-apps/chalk/chalk-14.0.12.ebuild b/trinity-apps/chalk/chalk-14.0.12.ebuild
index 0ea3de5e..1306e401 100644
--- a/trinity-apps/chalk/chalk-14.0.12.ebuild
+++ b/trinity-apps/chalk/chalk-14.0.12.ebuild
@@ -75,15 +75,15 @@ src_prepare() {
fi
done
- echo "SUBDIRS=$dirlist kross" > ${S}/lib/Makefile.am
- echo "SUBDIRS= api main" > ${S}/lib/kross/Makefile.am
- echo "SUBDIRS= chalk" >${S}/filters/Makefile.am
+ echo "SUBDIRS=$dirlist kross" > "${S}/lib/Makefile.am"
+ echo "SUBDIRS= api main" > "${S}/lib/kross/Makefile.am"
+ echo "SUBDIRS= chalk" >"${S}/filters/Makefile.am"
trinity-meta-2_src_prepare
- echo 'all:' > ${S}/Makefile.am
- echo 'install:' >> ${S}/Makefile.am
- echo '.PHONY: all' >> ${S}/Makefile.am
+ echo 'all:' > "${S}/Makefile.am"
+ echo 'install:' >> "${S}/Makefile.am"
+ echo '.PHONY: all' >> "${S}/Makefile.am"
}
src_configure() {
diff --git a/trinity-apps/chalk/chalk-14.0.13.ebuild b/trinity-apps/chalk/chalk-14.0.13.ebuild
index e5324378..d032bf61 100644
--- a/trinity-apps/chalk/chalk-14.0.13.ebuild
+++ b/trinity-apps/chalk/chalk-14.0.13.ebuild
@@ -80,15 +80,15 @@ src_prepare() {
echo -e "KDE_LANG = en\nSUBDIRS = ${PN}" >"${S}/doc/Makefile.am" || die
fi
- echo "SUBDIRS=$dirlist kross" > ${S}/lib/Makefile.am
- echo "SUBDIRS= api main" > ${S}/lib/kross/Makefile.am
- echo "SUBDIRS= chalk" >${S}/filters/Makefile.am
+ echo "SUBDIRS=$dirlist kross" > "${S}/lib/Makefile.am"
+ echo "SUBDIRS= api main" > "${S}/lib/kross/Makefile.am"
+ echo "SUBDIRS= chalk" >"${S}/filters/Makefile.am"
trinity-meta-2_src_prepare
- echo 'all:' > ${S}/Makefile.am
- echo 'install:' >> ${S}/Makefile.am
- echo '.PHONY: all' >> ${S}/Makefile.am
+ echo 'all:' > "${S}/Makefile.am"
+ echo 'install:' >> "${S}/Makefile.am"
+ echo '.PHONY: all' >> "${S}/Makefile.am"
}
src_configure() {
diff --git a/trinity-apps/chalk/chalk-9999.ebuild b/trinity-apps/chalk/chalk-9999.ebuild
index f9f3c739..e715e0ef 100644
--- a/trinity-apps/chalk/chalk-9999.ebuild
+++ b/trinity-apps/chalk/chalk-9999.ebuild
@@ -80,15 +80,15 @@ src_prepare() {
echo -e "KDE_LANG = en\nSUBDIRS = ${PN}" >"${S}/doc/Makefile.am" || die
fi
- echo "SUBDIRS=$dirlist kross" > ${S}/lib/Makefile.am
- echo "SUBDIRS= api main" > ${S}/lib/kross/Makefile.am
- echo "SUBDIRS= chalk" >${S}/filters/Makefile.am
+ echo "SUBDIRS=$dirlist kross" > "${S}/lib/Makefile.am"
+ echo "SUBDIRS= api main" > "${S}/lib/kross/Makefile.am"
+ echo "SUBDIRS= chalk" >"${S}/filters/Makefile.am"
trinity-meta-2_src_prepare
- echo 'all:' > ${S}/Makefile.am
- echo 'install:' >> ${S}/Makefile.am
- echo '.PHONY: all' >> ${S}/Makefile.am
+ echo 'all:' > "${S}/Makefile.am"
+ echo 'install:' >> "${S}/Makefile.am"
+ echo '.PHONY: all' >> "${S}/Makefile.am"
}
src_configure() {