summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kbiff
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2023-10-27 13:50:17 +0300
committerormorph <roma251078@mail.ru>2023-10-27 13:50:17 +0300
commit18d39ed9f062321b596258a9137f10b3e93b71e0 (patch)
treefe24a566266198330ff71db390413fdf7a9d63af /trinity-apps/kbiff
parentcd2192fbe2c90ea734db5bc716740b7dded481b6 (diff)
downloadtde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.tar.gz
tde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.zip
Release R14.1.1 added
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/kbiff')
-rw-r--r--trinity-apps/kbiff/Manifest1
-rw-r--r--trinity-apps/kbiff/kbiff-14.1.1.ebuild35
2 files changed, 36 insertions, 0 deletions
diff --git a/trinity-apps/kbiff/Manifest b/trinity-apps/kbiff/Manifest
index c468046a..0a3fa0f8 100644
--- a/trinity-apps/kbiff/Manifest
+++ b/trinity-apps/kbiff/Manifest
@@ -1 +1,2 @@
DIST kbiff-trinity-14.1.0.tar.xz 139192 BLAKE2B d8be3a3488e50b880410056f64f40b7e27d40869376cbd659c95fbfaf3ff4454d7d30f9509eedb7e1d61bac7591b5e8530385752eddccdb97f943e7790031a07 SHA512 78f86a422acbb8cc04b6229863c14ace3a1643a38d75f3ddc7541f3b4b3186f72874345a3237cfb7d4a1ea2bf76bc471da36885cdc2728a8d6110ac24df22de0
+DIST kbiff-trinity-14.1.1.tar.xz 139192 BLAKE2B 6f0479bcff71602483acd5ccae8228a5855afbe10f0788b515a263bc02e58b1c1ff7340c64e7efd3c2f1e84ea213a5ab470be7a2239fb900dcab3c04aa39f65b SHA512 0a061fb9cee970b8f612582d64401f5468cd1ed13c1383ced793692bd8f3a96d28b747bea105c7cb3ef425dad3fed4459adedc1106b3e324e8ca3b3418feee60
diff --git a/trinity-apps/kbiff/kbiff-14.1.1.ebuild b/trinity-apps/kbiff/kbiff-14.1.1.ebuild
new file mode 100644
index 00000000..a2d82b0b
--- /dev/null
+++ b/trinity-apps/kbiff/kbiff-14.1.1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2023 Gentoo Authors
+# Copyright 2020-2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="br cs da de el es et fi fr he hr hu is it ja
+ nb nl nn pl pt pt_BR ro ru sk sl sv tr uk zh_TW"
+TRINITY_MODULE_TYPE="applications/internet"
+inherit trinity-base-2
+
+DESCRIPTION="Email notification utility for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+IUSE="asus +ssl"
+
+# SSL support might need tdelibs build with +ssl USE.
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ -DWITH_SSL="$(usex ssl)"
+ -DWITH_MLED="$(usex asus)"
+ )
+
+ trinity-base-2_src_configure
+}