summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kbiff
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2022-10-28 12:41:56 +0200
committerormorph <roma251078@mail.ru>2022-10-28 19:43:12 +0200
commit345c52699ff344a3bd46c0ee5df765dc404ac3d1 (patch)
tree752a6cb2512e0573cc46d7e89d3575a7a91840c6 /trinity-apps/kbiff
parentcc26a6f102600556b4f96fd651ac2b67482e6932 (diff)
downloadtde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.tar.gz
tde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.zip
Added version 14.0.13
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/kbiff')
-rw-r--r--trinity-apps/kbiff/Manifest1
-rw-r--r--trinity-apps/kbiff/kbiff-14.0.13.ebuild35
2 files changed, 36 insertions, 0 deletions
diff --git a/trinity-apps/kbiff/Manifest b/trinity-apps/kbiff/Manifest
index 8d8c326d..878088fb 100644
--- a/trinity-apps/kbiff/Manifest
+++ b/trinity-apps/kbiff/Manifest
@@ -1 +1,2 @@
DIST kbiff-trinity-14.0.12.tar.xz 139228 BLAKE2B a4bfc8e6e1351769b1b2549fe4514871d866be25d2cd3ccedb005c907c20324615cdf8b32aa123382d50dfce7c395ce945d16bd43d1cd5a1686749ccbd187689 SHA512 2b318d53c1de85ab9f63e1aa94de37e3b98c76f87d4a6bf420fe9c0133f595f596af14ec6028fca1f6c39838a2ceab41a30e4bde6fe8aefaeae37c6034c38fad
+DIST kbiff-trinity-14.0.13.tar.xz 139192 BLAKE2B fa17753503a42dec77747db98057fc17dce85d0a222a733be95168c85f5fda11e052f4b98ad612cda75e36b962b81a62fc3fefb03c3e606a7c06f3287f611111 SHA512 00727eba42d138efcaff61020ee1abde7d942d10fb8f482b96afc81c1e63aea813e1aa3d6710d38075355ff7bf316c138437d87cd364eb72f2c3535892c3f972
diff --git a/trinity-apps/kbiff/kbiff-14.0.13.ebuild b/trinity-apps/kbiff/kbiff-14.0.13.ebuild
new file mode 100644
index 00000000..af41a816
--- /dev/null
+++ b/trinity-apps/kbiff/kbiff-14.0.13.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="br cs da de el es et fi fr he hr hu is it ja
+ nb nl nn pl pt pt_BR ro ru sk sl sv tr uk zh_TW"
+TRINITY_MODULE_TYPE="applications/internet"
+inherit trinity-base-2
+
+DESCRIPTION="Email notification utility for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+IUSE="asus +ssl"
+
+# SSL support might need tdelibs build with +ssl USE.
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ -DWITH_SSL="$(usex ssl)"
+ -DWITH_MLED="$(usex asus)"
+ )
+
+ trinity-base-2_src_configure
+}