summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kima
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2024-04-28 17:23:47 +0300
committerormorph <roma251078@mail.ru>2024-04-28 22:35:54 +0300
commit30335515923be5f5ee02981121d2cdb6ad89978d (patch)
treed4601e9c08f8d576a5ce043fba5f73020f0c862d /trinity-apps/kima
parent929431cac813bc953a1e646fe36d1cfbc4a68f4b (diff)
downloadtde-packaging-gentoo-30335515923be5f5ee02981121d2cdb6ad89978d.tar.gz
tde-packaging-gentoo-30335515923be5f5ee02981121d2cdb6ad89978d.zip
Add new TDE-14.1.2
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/kima')
-rw-r--r--trinity-apps/kima/Manifest1
-rw-r--r--trinity-apps/kima/kima-14.1.2.ebuild34
2 files changed, 35 insertions, 0 deletions
diff --git a/trinity-apps/kima/Manifest b/trinity-apps/kima/Manifest
index e72018ea..7be84a93 100644
--- a/trinity-apps/kima/Manifest
+++ b/trinity-apps/kima/Manifest
@@ -1 +1,2 @@
DIST kima-trinity-14.1.1.tar.xz 44016 BLAKE2B be20af01d144451a4df8c09be0c54cae490edb6f99e7384becf08881287cf9ad8ee3d1c577b0da3050c885823a5f76232fe4bbd13a4513829876bc279a96a268 SHA512 5e6a803a700b0e5ed9a3892a3d6558014cd8824bc96c5e011a2ec2b0f05dae78a638d5386e0d998609fad3cd43d4caa5a2207e9a2d8352f1f09d94b5d89aea54
+DIST kima-trinity-14.1.2.tar.xz 44268 BLAKE2B 9d29eb1ab05e441e255c973604ad8821ac1324860401cbfb90a25c98698c2d1502d50e3379e6b459f1083e76e35bcc6fbc66ee7a2421b58ac15159101cadc9e3 SHA512 f9f535ceb46cae33d44b367cd778b0dec2c81fd5cccae3a96f23eebb77bd6154ae60b3f654c820881380b5d83dc755386b025da726f9925efd9e7656832ba801
diff --git a/trinity-apps/kima/kima-14.1.2.ebuild b/trinity-apps/kima/kima-14.1.2.ebuild
new file mode 100644
index 00000000..eb9dfeb0
--- /dev/null
+++ b/trinity-apps/kima/kima-14.1.2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2024 Gentoo Authors
+# Copyright 2020-2024 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de es et hu id nl sv tr"
+TRINITY_MODULE_TYPE="applications/settings"
+inherit trinity-base-2
+
+DESCRIPTION="A Kicker monitoring applet"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+# NVControl support needs the nvidia-settings package,
+# which isn't in the Portage tree anymore. So if there
+# is interest, it could be imported to the overlay maybe.
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ -DWITH_NVCONTROL=OFF
+ )
+
+ trinity-base-2_src_configure
+}