summaryrefslogtreecommitdiffstats
path: root/trinity-apps/krename/krename-9999.ebuild
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-04-02 04:10:23 +0200
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2020-04-02 20:43:32 +0000
commit95b8d4d0851d830f047eaef87dbc66cde7df95be (patch)
tree0f52ccce2949731d5f1ca94137cc8442acbd2e6e /trinity-apps/krename/krename-9999.ebuild
parent8c258a9601f1953d5fb652c14418df70f4f9bd89 (diff)
downloadtde-packaging-gentoo-95b8d4d0851d830f047eaef87dbc66cde7df95be.tar.gz
tde-packaging-gentoo-95b8d4d0851d830f047eaef87dbc66cde7df95be.zip
Live ebuilds: Fix translation support of trinity-apps.
Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'trinity-apps/krename/krename-9999.ebuild')
-rw-r--r--trinity-apps/krename/krename-9999.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/trinity-apps/krename/krename-9999.ebuild b/trinity-apps/krename/krename-9999.ebuild
index 2625d2d8..fde68e57 100644
--- a/trinity-apps/krename/krename-9999.ebuild
+++ b/trinity-apps/krename/krename-9999.ebuild
@@ -8,7 +8,7 @@ TRINITY_EXTRAGEAR_PACKAGING="yes"
TRINITY_HANDBOOK="optional"
TRINITY_LANGS="bs de es fr hu it ja nl
- pl pt_BR ru sl sv tr zh_CN zh_TW"
+ pl pt_BR ru sl sv tr zh_CN zh_TW"
inherit trinity-base-2
@@ -20,6 +20,14 @@ need-trinity
SLOT="${TRINITY_VER}"
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}
+
pkg_postinst () {
echo
einfo "Please note that KRename can use TDE's file information plugins as they're"