summaryrefslogtreecommitdiffstats
path: root/trinity-apps/krename
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2022-10-28 12:41:56 +0200
committerormorph <roma251078@mail.ru>2022-10-28 19:43:12 +0200
commit345c52699ff344a3bd46c0ee5df765dc404ac3d1 (patch)
tree752a6cb2512e0573cc46d7e89d3575a7a91840c6 /trinity-apps/krename
parentcc26a6f102600556b4f96fd651ac2b67482e6932 (diff)
downloadtde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.tar.gz
tde-packaging-gentoo-345c52699ff344a3bd46c0ee5df765dc404ac3d1.zip
Added version 14.0.13
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/krename')
-rw-r--r--trinity-apps/krename/Manifest1
-rw-r--r--trinity-apps/krename/krename-14.0.13.ebuild41
2 files changed, 42 insertions, 0 deletions
diff --git a/trinity-apps/krename/Manifest b/trinity-apps/krename/Manifest
index 1a4446bc..8413e065 100644
--- a/trinity-apps/krename/Manifest
+++ b/trinity-apps/krename/Manifest
@@ -1 +1,2 @@
DIST krename-trinity-14.0.12.tar.xz 188060 BLAKE2B 5c643a99feae665ff5342a68d507095c08d74aab3535b4e4fc2607a1a3e4a5ed747e399278dce9c940d75080df8e602499caad75516fba83f588cec0f81774ed SHA512 eea5a3c18770c6f3167df40f6b04da595739e83b23850da8f278e8da355cd63f4f3d71166fe6947d78372fb3ff6b147598026b2fada7c2faba5172f3199638b5
+DIST krename-trinity-14.0.13.tar.xz 188052 BLAKE2B 3b008dad4c0fe8a43f059bb01a79564c6e956c1dad6677c7f05499fcb85f472101014ab5b5679fdeaa4231bdf008d2d8ead04f8981c856ee3d5444f8167c677c SHA512 e21a86fd0e010bd0ab7b64df682646d761dfb7c017f97d56283d8aca6ccf61a840f55a6b7703133e056aec7620c2d9e9097d3b832558a0026e47a9009a78406a
diff --git a/trinity-apps/krename/krename-14.0.13.ebuild b/trinity-apps/krename/krename-14.0.13.ebuild
new file mode 100644
index 00000000..8b592294
--- /dev/null
+++ b/trinity-apps/krename/krename-14.0.13.ebuild
@@ -0,0 +1,41 @@
+# Copyright 2022 Gentoo Authors
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="bs de es fr hu it ja nl
+ pl pt_BR ru sl sv tr zh_CN zh_TW"
+
+TRINITY_MODULE_TYPE="applications/utilities"
+inherit trinity-base-2
+
+DESCRIPTION="A powerful batch file renamer for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}
+
+pkg_postinst () {
+ echo
+ einfo "Please note that KRename can use TDE's file information plugins as they're"
+ einfo "available, so you might want to install one or more of the following ebuilds:"
+ echo
+ einfo "tdeaddons-tdefile-plugins, tdeadmin-tdefile-plugins,"
+ einfo "tdegraphics-tdefile-plugins, tdemultimedia-tdefile-plugins,"
+ einfo "tdenetwork-tdefile-plugins, tdesdk-tdefile-plugins."
+ echo
+}