summaryrefslogtreecommitdiffstats
path: root/trinity-apps/mplayerthumbs
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2023-10-27 13:50:17 +0300
committerormorph <roma251078@mail.ru>2023-10-27 13:50:17 +0300
commit18d39ed9f062321b596258a9137f10b3e93b71e0 (patch)
treefe24a566266198330ff71db390413fdf7a9d63af /trinity-apps/mplayerthumbs
parentcd2192fbe2c90ea734db5bc716740b7dded481b6 (diff)
downloadtde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.tar.gz
tde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.zip
Release R14.1.1 added
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/mplayerthumbs')
-rw-r--r--trinity-apps/mplayerthumbs/Manifest1
-rw-r--r--trinity-apps/mplayerthumbs/mplayerthumbs-14.1.1.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/trinity-apps/mplayerthumbs/Manifest b/trinity-apps/mplayerthumbs/Manifest
index 9ab681ab..4013c8b6 100644
--- a/trinity-apps/mplayerthumbs/Manifest
+++ b/trinity-apps/mplayerthumbs/Manifest
@@ -1 +1,2 @@
DIST mplayerthumbs-trinity-14.1.0.tar.xz 26596 BLAKE2B c8d899bf33b11a7b5db3da8600dfa9467499e4cc02b0cc37ca45b8781d7eac7f173df04b548941d1aca73e4dc2cc3a3d4bf0db6cbd883bcd997418b3e11f503a SHA512 bb642d7d827ad46da06e4d43d19fa94423dc7056a8c79b8493f31b72b617ca360b6766dbbfca8533738c53fba10cbc41496a1cba6b787f44cf3ad9b7c8e10038
+DIST mplayerthumbs-trinity-14.1.1.tar.xz 26588 BLAKE2B 32c7a1a8537da31753c93bd45421b835c1ba3c2e2446d33c30edaa7b9c178751faf5128458499e137bb2efb770ff699620cb75dbe83b7854067d04cb508184f0 SHA512 0b55b57a5da3c34b217ba9d8043ebdbeed981a932ba69546df4ce2220d4942511a18b467242a8541089c4ba1c9f8ea8915da0fe51b5b6c24939d6702cd0cb0aa
diff --git a/trinity-apps/mplayerthumbs/mplayerthumbs-14.1.1.ebuild b/trinity-apps/mplayerthumbs/mplayerthumbs-14.1.1.ebuild
new file mode 100644
index 00000000..2b366a15
--- /dev/null
+++ b/trinity-apps/mplayerthumbs/mplayerthumbs-14.1.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2023 Gentoo Authors
+# Copyright 2020-2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+TRINITY_MODULE_TYPE="applications/multimedia"
+inherit trinity-base-2
+
+DESCRIPTION="MPlayer based thumbnail generator for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+IUSE="+strips"
+
+RDEPEND="media-video/mplayer"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ -DWITH_STRIPS_SUPPORT="$(usex strips)"
+ )
+
+ trinity-base-2_src_configure
+}