summaryrefslogtreecommitdiffstats
path: root/trinity-apps/smartcardauth
diff options
context:
space:
mode:
authorormorph <roma251078@mail.ru>2023-10-27 13:50:17 +0300
committerormorph <roma251078@mail.ru>2023-10-27 13:50:17 +0300
commit18d39ed9f062321b596258a9137f10b3e93b71e0 (patch)
treefe24a566266198330ff71db390413fdf7a9d63af /trinity-apps/smartcardauth
parentcd2192fbe2c90ea734db5bc716740b7dded481b6 (diff)
downloadtde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.tar.gz
tde-packaging-gentoo-18d39ed9f062321b596258a9137f10b3e93b71e0.zip
Release R14.1.1 added
Signed-off-by: ormorph <roma251078@mail.ru>
Diffstat (limited to 'trinity-apps/smartcardauth')
-rw-r--r--trinity-apps/smartcardauth/Manifest1
-rw-r--r--trinity-apps/smartcardauth/smartcardauth-14.1.1.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/trinity-apps/smartcardauth/Manifest b/trinity-apps/smartcardauth/Manifest
index 57ec14dc..c50c8bba 100644
--- a/trinity-apps/smartcardauth/Manifest
+++ b/trinity-apps/smartcardauth/Manifest
@@ -1 +1,2 @@
DIST smartcardauth-trinity-14.1.0.tar.xz 20132 BLAKE2B 319d774d08c9157e6c126724fffe16030bfa091774ea7e0fcf6b4041b82ede9089be24a6187dd8aa604e2ac152371c693c71aa80be6b38d24e89d0317109b50e SHA512 ca6578de4019c417c731ef995951c9521437a341e11f1be26bb078e6569808388fc3208f0a70c152bc1067606ed981528c50f378f680f523815081eb7e323358
+DIST smartcardauth-trinity-14.1.1.tar.xz 20124 BLAKE2B f757eb6f9bbf47118432708af0a984df013326e15d3c6f2b6fbbc598945c0c3ac0b358d64121ebf0550e8b59cb96c287efb171ab503254e00208b9c8c25393d8 SHA512 372020fab13d936009a776ac0459c115776de603e9eeb057aff99cc76c24983f1b4678e94d6857d84484243842115209c8f5bd6b09df72de63d4835430d2564e
diff --git a/trinity-apps/smartcardauth/smartcardauth-14.1.1.ebuild b/trinity-apps/smartcardauth/smartcardauth-14.1.1.ebuild
new file mode 100644
index 00000000..65892744
--- /dev/null
+++ b/trinity-apps/smartcardauth/smartcardauth-14.1.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 2020-2023 Gentoo Authors
+# Copyright 2020-2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_MODULE_TYPE="applications/system"
+inherit trinity-base-2
+
+DESCRIPTION="SmartCard login and LUKS decrypt"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+DEPEND="
+ dev-libs/pkcs11-helper
+ net-libs/gnutls
+ dev-libs/openssl:=
+"
+RDEPEND="${DEPEND}"