summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tdeio-ftps/tdeio-ftps-9999.ebuild
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-03-29 20:12:30 +0200
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2020-03-30 12:09:31 +0000
commit74ff40953474eeeb36576d637011f3bdb7a1a374 (patch)
treefbd5d3fdd97e907082ee19c70593c5ff3f6b8a90 /trinity-apps/tdeio-ftps/tdeio-ftps-9999.ebuild
parent32ce5d40c1b02e8bc5c2a1c0ae0d81b8682ecfff (diff)
downloadtde-packaging-gentoo-74ff40953474eeeb36576d637011f3bdb7a1a374.tar.gz
tde-packaging-gentoo-74ff40953474eeeb36576d637011f3bdb7a1a374.zip
Live ebuilds: Add preliminary `TDEIO-FTPS` ebuild.
Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'trinity-apps/tdeio-ftps/tdeio-ftps-9999.ebuild')
-rw-r--r--trinity-apps/tdeio-ftps/tdeio-ftps-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/trinity-apps/tdeio-ftps/tdeio-ftps-9999.ebuild b/trinity-apps/tdeio-ftps/tdeio-ftps-9999.ebuild
new file mode 100644
index 00000000..f638760c
--- /dev/null
+++ b/trinity-apps/tdeio-ftps/tdeio-ftps-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+
+inherit trinity-base-2
+
+DESCRIPTION="TDEIO slave for FTPS protocol "
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}