summaryrefslogtreecommitdiffstats
path: root/trinity-apps
diff options
context:
space:
mode:
authorChris <xchrisx@uber.space>2020-03-26 13:13:46 +0100
committerTDE Gitea <gitea@mirror.git.trinitydesktop.org>2020-03-27 23:00:38 +0000
commit274ba46e9ec64500183c373e7ee1c96fd97a9cfa (patch)
tree04d24b9fbfe415b837f1b1f71cfa35674917393a /trinity-apps
parent173015ae98f2409961976f77c4350217fece06d2 (diff)
downloadtde-packaging-gentoo-274ba46e9ec64500183c373e7ee1c96fd97a9cfa.tar.gz
tde-packaging-gentoo-274ba46e9ec64500183c373e7ee1c96fd97a9cfa.zip
Live ebuilds: Add preliminary `dolphin` ebuild.
Signed-off-by: Chris <xchrisx@uber.space>
Diffstat (limited to 'trinity-apps')
-rw-r--r--trinity-apps/dolphin/dolphin-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/trinity-apps/dolphin/dolphin-9999.ebuild b/trinity-apps/dolphin/dolphin-9999.ebuild
new file mode 100644
index 00000000..7f243b5e
--- /dev/null
+++ b/trinity-apps/dolphin/dolphin-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de el es et fr he it nl pl ru sk"
+
+inherit trinity-base-2
+
+DESCRIPTION="File manager for TDE"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+} \ No newline at end of file