summaryrefslogtreecommitdiffstats
path: root/trinity-base/tdebase-meta
diff options
context:
space:
mode:
authorE. Liddell <ejlddll@warpmail.net>2020-05-02 16:35:47 -0400
committerE. Liddell <ejlddll@warpmail.net>2020-05-02 16:35:47 -0400
commitcb75382958ee83980cc8643be9a8c835b5ce615d (patch)
tree66bd2e70345a89a24cb872ad25c080fd8fd6abc3 /trinity-base/tdebase-meta
parentffde2042a0595a8bd6e421c94ed74284eba05c82 (diff)
downloadtde-packaging-gentoo-cb75382958ee83980cc8643be9a8c835b5ce615d.tar.gz
tde-packaging-gentoo-cb75382958ee83980cc8643be9a8c835b5ce615d.zip
14.0.7 ebuilds for tdebase, tdeartwork, and dependencies (auto-generated)
Diffstat (limited to 'trinity-base/tdebase-meta')
-rw-r--r--trinity-base/tdebase-meta/tdebase-meta-14.0.7.ebuild61
1 files changed, 61 insertions, 0 deletions
diff --git a/trinity-base/tdebase-meta/tdebase-meta-14.0.7.ebuild b/trinity-base/tdebase-meta/tdebase-meta-14.0.7.ebuild
new file mode 100644
index 00000000..20e6ff2a
--- /dev/null
+++ b/trinity-base/tdebase-meta/tdebase-meta-14.0.7.ebuild
@@ -0,0 +1,61 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit trinity-functions-2
+
+set-trinityver
+
+DESCRIPTION="tdebase metapackage - merge this to pull in all tdebase-derived packages"
+HOMEPAGE="http://www.trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+SLOT="${TRINITY_VER}"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="=trinity-base/drkonqi-${PV}
+ =trinity-base/kappfinder-${PV}
+ =trinity-base/kate-${PV}
+ =trinity-base/kcheckpass-${PV}
+ =trinity-base/kcminit-${PV}
+ =trinity-base/kcontrol-${PV}
+ =trinity-base/kdcop-${PV}
+ =trinity-base/kdesktop-${PV}
+ =trinity-base/kdialog-${PV}
+ =trinity-base/kfind-${PV}
+ =trinity-base/khelpcenter-${PV}
+ =trinity-base/khotkeys-${PV}
+ =trinity-base/kicker-${PV}
+ =trinity-base/klipper-${PV}
+ =trinity-base/kmenuedit-${PV}
+ =trinity-base/knetattach-${PV}
+ =trinity-base/konqueror-${PV}
+ =trinity-base/konsole-${PV}
+ =trinity-base/kpager-${PV}
+ =trinity-base/kpersonalizer-${PV}
+ =trinity-base/kreadconfig-${PV}
+ =trinity-base/krootbacking-${PV}
+ =trinity-base/ksmserver-${PV}
+ =trinity-base/ksplashml-${PV}
+ =trinity-base/kstart-${PV}
+ =trinity-base/ksysguard-${PV}
+ =trinity-base/ksystraycmd-${PV}
+ =trinity-base/ktip-${PV}
+ =trinity-base/kxkb-${PV}
+ =trinity-base/libkonq-${PV}
+ =trinity-base/nsplugins-${PV}
+ =trinity-base/tdebase-data-${PV}
+ =trinity-base/tdebase-starttde-${PV}
+ =trinity-base/tdebase-tdeioslaves-${PV}
+ =trinity-base/tdedebugdialog-${PV}
+ =trinity-base/tdeeject-${PV}
+ =trinity-base/tdeinit-${PV}
+ =trinity-base/tdepasswd-${PV}
+ =trinity-base/tdeprint-${PV}
+ =trinity-base/tdescreensaver-${PV}
+ =trinity-base/tdesu-${PV}
+ =trinity-base/tdm-${PV}
+ =trinity-base/tqt3integration-${PV}
+ =trinity-base/twin-${PV}"