summaryrefslogtreecommitdiffstats
path: root/trinity-base/tdegames-meta
diff options
context:
space:
mode:
authorE. Liddell <ejlddll@warpmail.net>2020-06-13 17:05:08 -0400
committerSlávek Banko <slavek.banko@axis.cz>2020-11-27 10:18:47 +0100
commit9918cbb64bf1b7db67414deafbb6b4af9dc98473 (patch)
treef4e657e24f92bdd8277416fb3f2bc61ea2d68075 /trinity-base/tdegames-meta
parent7ed6b42adb46d6e23c9e523d49d4ed0b4bc04aaf (diff)
downloadtde-packaging-gentoo-9918cbb64bf1b7db67414deafbb6b4af9dc98473.tar.gz
tde-packaging-gentoo-9918cbb64bf1b7db67414deafbb6b4af9dc98473.zip
14.0.7 and 14.0.8 ebuilds for tdegames
Diffstat (limited to 'trinity-base/tdegames-meta')
-rw-r--r--trinity-base/tdegames-meta/tdegames-meta-14.0.7.ebuild52
-rw-r--r--trinity-base/tdegames-meta/tdegames-meta-14.0.8.ebuild52
2 files changed, 104 insertions, 0 deletions
diff --git a/trinity-base/tdegames-meta/tdegames-meta-14.0.7.ebuild b/trinity-base/tdegames-meta/tdegames-meta-14.0.7.ebuild
new file mode 100644
index 00000000..ed046d85
--- /dev/null
+++ b/trinity-base/tdegames-meta/tdegames-meta-14.0.7.ebuild
@@ -0,0 +1,52 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit trinity-functions-2
+
+set-trinityver
+
+DESCRIPTION="tdegames metapackage - merge this to pull in all tdegames-derived packages"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://www.trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+SLOT="${TRINITY_VER}"
+
+RDEPEND="
+ ~trinity-base/atlantik-${PV}
+ ~trinity-base/tdegames-doc-${PV}
+ ~trinity-base/kasteroids-${PV}
+ ~trinity-base/katomic-${PV}
+ ~trinity-base/kbackgammon-${PV}
+ ~trinity-base/kbattleship-${PV}
+ ~trinity-base/kblackbox-${PV}
+ ~trinity-base/kbounce-${PV}
+ ~trinity-base/kenolaba-${PV}
+ ~trinity-base/kfouleggs-${PV}
+ ~trinity-base/kgoldrunner-${PV}
+ ~trinity-base/kjumpingcube-${PV}
+ ~trinity-base/klickety-${PV}
+ ~trinity-base/klines-${PV}
+ ~trinity-base/kmahjongg-${PV}
+ ~trinity-base/kmines-${PV}
+ ~trinity-base/knetwalk-${PV}
+ ~trinity-base/kolf-${PV}
+ ~trinity-base/konquest-${PV}
+ ~trinity-base/kpat-${PV}
+ ~trinity-base/kpoker-${PV}
+ ~trinity-base/kreversi-${PV}
+ ~trinity-base/ksame-${PV}
+ ~trinity-base/kshisen-${PV}
+ ~trinity-base/ksirtet-${PV}
+ ~trinity-base/ksmiletris-${PV}
+ ~trinity-base/ksnake-${PV}
+ ~trinity-base/ksokoban-${PV}
+ ~trinity-base/kspaceduel-${PV}
+ ~trinity-base/ktron-${PV}
+ ~trinity-base/ktuberling-${PV}
+ ~trinity-base/libtdegames-${PV}
+ ~trinity-base/lskat-${PV}
+ ~trinity-base/twin4-${PV}"
diff --git a/trinity-base/tdegames-meta/tdegames-meta-14.0.8.ebuild b/trinity-base/tdegames-meta/tdegames-meta-14.0.8.ebuild
new file mode 100644
index 00000000..ed046d85
--- /dev/null
+++ b/trinity-base/tdegames-meta/tdegames-meta-14.0.8.ebuild
@@ -0,0 +1,52 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit trinity-functions-2
+
+set-trinityver
+
+DESCRIPTION="tdegames metapackage - merge this to pull in all tdegames-derived packages"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://www.trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+SLOT="${TRINITY_VER}"
+
+RDEPEND="
+ ~trinity-base/atlantik-${PV}
+ ~trinity-base/tdegames-doc-${PV}
+ ~trinity-base/kasteroids-${PV}
+ ~trinity-base/katomic-${PV}
+ ~trinity-base/kbackgammon-${PV}
+ ~trinity-base/kbattleship-${PV}
+ ~trinity-base/kblackbox-${PV}
+ ~trinity-base/kbounce-${PV}
+ ~trinity-base/kenolaba-${PV}
+ ~trinity-base/kfouleggs-${PV}
+ ~trinity-base/kgoldrunner-${PV}
+ ~trinity-base/kjumpingcube-${PV}
+ ~trinity-base/klickety-${PV}
+ ~trinity-base/klines-${PV}
+ ~trinity-base/kmahjongg-${PV}
+ ~trinity-base/kmines-${PV}
+ ~trinity-base/knetwalk-${PV}
+ ~trinity-base/kolf-${PV}
+ ~trinity-base/konquest-${PV}
+ ~trinity-base/kpat-${PV}
+ ~trinity-base/kpoker-${PV}
+ ~trinity-base/kreversi-${PV}
+ ~trinity-base/ksame-${PV}
+ ~trinity-base/kshisen-${PV}
+ ~trinity-base/ksirtet-${PV}
+ ~trinity-base/ksmiletris-${PV}
+ ~trinity-base/ksnake-${PV}
+ ~trinity-base/ksokoban-${PV}
+ ~trinity-base/kspaceduel-${PV}
+ ~trinity-base/ktron-${PV}
+ ~trinity-base/ktuberling-${PV}
+ ~trinity-base/libtdegames-${PV}
+ ~trinity-base/lskat-${PV}
+ ~trinity-base/twin4-${PV}"