summaryrefslogtreecommitdiffstats
path: root/trinity-base/tdegraphics-meta
diff options
context:
space:
mode:
authorE. Liddell <ejlddll@warpmail.net>2020-06-14 14:40:26 -0400
committerSlávek Banko <slavek.banko@axis.cz>2020-11-28 15:38:18 +0100
commit580c04e71b02ea271fece12df57c081a87243c9e (patch)
tree743f276849958e0f975905826806ff8829067212 /trinity-base/tdegraphics-meta
parentfa1bdbfe2bea483448a8becc21c438afca3e43a4 (diff)
downloadtde-packaging-gentoo-580c04e71b02ea271fece12df57c081a87243c9e.tar.gz
tde-packaging-gentoo-580c04e71b02ea271fece12df57c081a87243c9e.zip
14.0.7 and 14.0.8 ebuilds for tdegraphics
Signed-off-by: E. Liddell <ejlddll@warpmail.net>
Diffstat (limited to 'trinity-base/tdegraphics-meta')
-rw-r--r--trinity-base/tdegraphics-meta/tdegraphics-meta-14.0.7.ebuild42
-rw-r--r--trinity-base/tdegraphics-meta/tdegraphics-meta-14.0.8.ebuild39
2 files changed, 81 insertions, 0 deletions
diff --git a/trinity-base/tdegraphics-meta/tdegraphics-meta-14.0.7.ebuild b/trinity-base/tdegraphics-meta/tdegraphics-meta-14.0.7.ebuild
new file mode 100644
index 00000000..7f8a1553
--- /dev/null
+++ b/trinity-base/tdegraphics-meta/tdegraphics-meta-14.0.7.ebuild
@@ -0,0 +1,42 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit trinity-functions-2
+
+set-trinityver
+
+DESCRIPTION="tdegraphics metapackage - merge this to pull in all tdegraphics-derived packages"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://www.trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+SLOT="${TRINITY_VER}"
+
+RDEPEND="
+ ~trinity-base/kamera-${PV}
+ ~trinity-base/kcoloredit-${PV}
+ ~trinity-base/kdvi-${PV}
+ ~trinity-base/kfax-${PV}
+ ~trinity-base/tdegraphics-doc-${PV}
+ ~trinity-base/kgamma-${PV}
+ ~trinity-base/kghostview-${PV}
+ ~trinity-base/tdeiconedit-${PV}
+ ~trinity-base/kmrml-${PV}
+ ~trinity-base/kolourpaint-${PV}
+ ~trinity-base/kooka-${PV}
+ ~trinity-base/kpdf-${PV}
+ ~trinity-base/kpovmodeler-${PV}
+ ~trinity-base/kruler-${PV}
+ ~trinity-base/ksnapshot-${PV}
+ ~trinity-base/ksvg-${PV}
+ ~trinity-base/kuickshow-${PV}
+ ~trinity-base/kview-${PV}
+ ~trinity-base/kviewshell-${PV}
+ ~trinity-base/libkscan-${PV}"
+
+#Fails to build:
+# ~trinity-base/tdegraphics-tdefile-plugins-${PV}
+
diff --git a/trinity-base/tdegraphics-meta/tdegraphics-meta-14.0.8.ebuild b/trinity-base/tdegraphics-meta/tdegraphics-meta-14.0.8.ebuild
new file mode 100644
index 00000000..54035519
--- /dev/null
+++ b/trinity-base/tdegraphics-meta/tdegraphics-meta-14.0.8.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+inherit trinity-functions-2
+
+set-trinityver
+
+DESCRIPTION="tdegraphics metapackage - merge this to pull in all tdegraphics-derived packages"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://www.trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+SLOT="${TRINITY_VER}"
+
+RDEPEND="
+ ~trinity-base/kamera-${PV}
+ ~trinity-base/kcoloredit-${PV}
+ ~trinity-base/kdvi-${PV}
+ ~trinity-base/kfax-${PV}
+ ~trinity-base/tdegraphics-tdefile-plugins-${PV}
+ ~trinity-base/tdegraphics-doc-${PV}
+ ~trinity-base/kgamma-${PV}
+ ~trinity-base/kghostview-${PV}
+ ~trinity-base/tdeiconedit-${PV}
+ ~trinity-base/kmrml-${PV}
+ ~trinity-base/kolourpaint-${PV}
+ ~trinity-base/kooka-${PV}
+ ~trinity-base/kpdf-${PV}
+ ~trinity-base/kpovmodeler-${PV}
+ ~trinity-base/kruler-${PV}
+ ~trinity-base/ksnapshot-${PV}
+ ~trinity-base/ksvg-${PV}
+ ~trinity-base/kuickshow-${PV}
+ ~trinity-base/kview-${PV}
+ ~trinity-base/kviewshell-${PV}
+ ~trinity-base/libkscan-${PV}"