summaryrefslogtreecommitdiffstats
path: root/trinity-apps/dolphin
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/dolphin')
-rw-r--r--trinity-apps/dolphin/Manifest1
-rw-r--r--trinity-apps/dolphin/dolphin-14.1.2.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/trinity-apps/dolphin/Manifest b/trinity-apps/dolphin/Manifest
index d6b66d40..e583278b 100644
--- a/trinity-apps/dolphin/Manifest
+++ b/trinity-apps/dolphin/Manifest
@@ -1 +1,2 @@
DIST dolphin-trinity-14.1.1.tar.xz 1137684 BLAKE2B 283e2b2052798188b80ef5e3562a0a2e481b179abc1c1f3ac5756a29375615fc4885c434b5a084bbb44b07f756b83bcd575e17cfc4e69a3fc33c731792705c15 SHA512 2b8810c6496d081edadf9ec5c35613b712da844678f2a377546c522d04da4ebc81ac195a73dbcdaa3ced2c04b7ba8571749a90093a6d075810ca0cc09ca57f0d
+DIST dolphin-trinity-14.1.2.tar.xz 1090728 BLAKE2B 65f16ca06da4f3845e0d3a0c17fa8b6ccbed843baaa4332354ce689be296e85528596a2098840644be07a3e5b7981cf7982be59f3cb159f8020ee56fa1e25bf0 SHA512 f2cdf3c4996039269ec093f15909004cd98af72cfe09c4dec56716523a97f48140dab3613a24fad3b7f696d7181cc7254f36fc686ab43099271de8a65b86237e
diff --git a/trinity-apps/dolphin/dolphin-14.1.2.ebuild b/trinity-apps/dolphin/dolphin-14.1.2.ebuild
new file mode 100644
index 00000000..27622300
--- /dev/null
+++ b/trinity-apps/dolphin/dolphin-14.1.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2024 Gentoo Authors
+# Copyright 2020-2024 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de el es et fr he it nl pl ru sk"
+TRINITY_MODULE_TYPE="applications/system"
+inherit trinity-base-2
+
+DESCRIPTION="File manager for TDE"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+
+ trinity-base-2_src_configure
+}