summaryrefslogtreecommitdiffstats
path: root/trinity-apps/k3b-i18n
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/k3b-i18n')
-rw-r--r--trinity-apps/k3b-i18n/Manifest1
-rw-r--r--trinity-apps/k3b-i18n/k3b-i18n-14.1.1.ebuild26
2 files changed, 27 insertions, 0 deletions
diff --git a/trinity-apps/k3b-i18n/Manifest b/trinity-apps/k3b-i18n/Manifest
index b1c13bb0..91f465f3 100644
--- a/trinity-apps/k3b-i18n/Manifest
+++ b/trinity-apps/k3b-i18n/Manifest
@@ -1 +1,2 @@
DIST k3b-i18n-trinity-14.1.0.tar.xz 4732876 BLAKE2B 30d8b38d4f48132ef7f46556929ee33726b6b4d6fc9c042c627e9b4851786891dc00b8fab7b8e265eb3be6fb87a48226bca954da53244fd0f4057f22722a334a SHA512 4d99d57f33a0c9b2f5bfdee3432efcfc3da0d0e0b96cc7439e87b099ab347fac8e86a133becc5b64c9c115f5117763df3adc0c4dad55082faa4e17647fd91d27
+DIST k3b-i18n-trinity-14.1.1.tar.xz 4733252 BLAKE2B a1613dc7b7937c606931a5bf806c9a55b6149e8c778ca0621ae70e94908f2fe9e01cd04d2855cecbd57d340efdfd355de7625246e24b86a4159b09c520849e50 SHA512 23ad7877ac2f846946b3d24bdc3d05d824b71f7f094617d05959d324c5955705461cf85c85430f85bd569f87d7e16b185ab2aa6de5bd175483b24536f88ab8f0
diff --git a/trinity-apps/k3b-i18n/k3b-i18n-14.1.1.ebuild b/trinity-apps/k3b-i18n/k3b-i18n-14.1.1.ebuild
new file mode 100644
index 00000000..8ddca2df
--- /dev/null
+++ b/trinity-apps/k3b-i18n/k3b-i18n-14.1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2020-2023 Gentoo Authors
+# Copyright 2020-2023 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_MODULE_TYPE="applications/multimedia"
+inherit trinity-base-2
+
+DESCRIPTION="K3b - internationalization translations"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+IUSE="+handbook"
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_MESSAGES=ON
+ -DBUILD_DOC="$(usex handbook)"
+ )
+ trinity-base-2_src_configure
+}