summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kbibtex/kbibtex-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/kbibtex/kbibtex-9999.ebuild')
-rw-r--r--trinity-apps/kbibtex/kbibtex-9999.ebuild14
1 files changed, 8 insertions, 6 deletions
diff --git a/trinity-apps/kbibtex/kbibtex-9999.ebuild b/trinity-apps/kbibtex/kbibtex-9999.ebuild
index c11497e7..4d97a704 100644
--- a/trinity-apps/kbibtex/kbibtex-9999.ebuild
+++ b/trinity-apps/kbibtex/kbibtex-9999.ebuild
@@ -1,34 +1,36 @@
+# Copyright 1999-2020 Gentoo Authors
# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
+
TRINITY_MODULE_TYPE="applications"
TRINITY_EXTRAGEAR_PACKAGING="yes"
TRINITY_HANDBOOK="optional"
TRINITY_LANGS="de fr it pl ru"
-
inherit trinity-base-2
-DESCRIPTION="A bibliography editor for TDE"
+DESCRIPTION="Bibliography editor for TDE"
HOMEPAGE="https://trinitydesktop.org/"
-LICENSE="|| ( GPL-2 GPL-3 )"
need-trinity
+LICENSE="|| ( GPL-2 GPL-3 )"
SLOT="${TRINITY_VER}"
-DEPEND="virtual/tex-base
+DEPEND="
+ dev-libs/libxslt
dev-libs/yaz
- dev-libs/libxslt"
+ virtual/tex-base"
RDEPEND="${DEPEND}
dev-tex/bibtex2html
dev-tex/latex2rtf
"
src_configure() {
- mycmakeargs=(
+ local mycmakeargs=(
-DBUILD_TRANSLATIONS=ON
)