summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kchart/kchart-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/kchart/kchart-9999.ebuild')
-rw-r--r--trinity-apps/kchart/kchart-9999.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/trinity-apps/kchart/kchart-9999.ebuild b/trinity-apps/kchart/kchart-9999.ebuild
index 3ca1db17..f5604dbc 100644
--- a/trinity-apps/kchart/kchart-9999.ebuild
+++ b/trinity-apps/kchart/kchart-9999.ebuild
@@ -40,7 +40,7 @@ KMCOPYLIB="libkformula lib/kformula
src_unpack() {
trinity-meta-2_src_unpack
- echo "SUBDIRS = kchart" > ${S}/filters/Makefile.am
+ echo "SUBDIRS = kchart" > "${S}/filters/Makefile.am"
}
src_prepare() {
@@ -67,16 +67,15 @@ src_prepare() {
if use handbook ; then
echo -e "KDE_LANG = en\nSUBDIRS = ${PN}" >"${S}/doc/Makefile.am" || die
fi
- echo "SUBDIRS=$dirlist" > ${S}/lib/Makefile.am
+ echo "SUBDIRS=$dirlist" > "${S}/lib/Makefile.am"
trinity-meta-2_src_prepare
- echo 'all:' > ${S}/Makefile.am
- echo 'install:' >> ${S}/Makefile.am
- echo '.PHONY: all' >> ${S}/Makefile.am
+ echo 'all:' > "${S}/Makefile.am"
+ echo 'install:' >> "${S}/Makefile.am"
+ echo '.PHONY: all' >> "${S}/Makefile.am"
}
src_configure() {
- append-cxxflags "-std=c++11"
trinity-meta-2_src_configure
}