summaryrefslogtreecommitdiffstats
path: root/trinity-apps/kcpuload
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/kcpuload')
-rw-r--r--trinity-apps/kcpuload/Manifest2
-rw-r--r--trinity-apps/kcpuload/kcpuload-14.0.8.ebuild28
2 files changed, 30 insertions, 0 deletions
diff --git a/trinity-apps/kcpuload/Manifest b/trinity-apps/kcpuload/Manifest
new file mode 100644
index 00000000..849fb6c9
--- /dev/null
+++ b/trinity-apps/kcpuload/Manifest
@@ -0,0 +1,2 @@
+DIST kcpuload-trinity-14.0.7.tar.xz 53644 BLAKE2B 18fdc8eda079755e1792acf7b4ffd2b8d8ff795141a9833db1a0289b19ac24fa5460b7e17c8cff7a28a097108a3a68392d46df965a9004bf5142dd349cc75b54 SHA512 f1e37d463ba2e271ac95f21a865f737769b11c7293b4955b6928c2696175bf1162798cfefc823e3c02489cdb4b66cf30578ab345ce2cf3ce6a7edee0beadf2f3
+DIST kcpuload-trinity-14.0.8.tar.xz 55544 BLAKE2B f25fa3c933b884ec5b0f18faf564e6abe92bd44e6b589317572f6db2dba01fe3154c48928ec2e20a962af12d989cf4c2c43025a7e3ff5c8fb754f00f3d9fc2b4 SHA512 59fa8c13405c39008a6195122ec5d27673ff709df0a999e3b5fa7f7c4871b4a44681ff1df64f465bd0856bb9602f1235db00caea2adbbfc243970997d6c0f156
diff --git a/trinity-apps/kcpuload/kcpuload-14.0.8.ebuild b/trinity-apps/kcpuload/kcpuload-14.0.8.ebuild
new file mode 100644
index 00000000..d7708541
--- /dev/null
+++ b/trinity-apps/kcpuload/kcpuload-14.0.8.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="de"
+
+inherit trinity-base-2
+
+DESCRIPTION="A small CPU meter for Kicker"
+KEYWORDS="~amd64 ~x86"
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+need-trinity
+
+SLOT="${TRINITY_VER}"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}