summaryrefslogtreecommitdiffstats
path: root/trinity-apps/keep/keep-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/keep/keep-9999.ebuild')
-rw-r--r--trinity-apps/keep/keep-9999.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/trinity-apps/keep/keep-9999.ebuild b/trinity-apps/keep/keep-9999.ebuild
new file mode 100644
index 00000000..fabe7707
--- /dev/null
+++ b/trinity-apps/keep/keep-9999.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+EAPI="7"
+TRINITY_MODULE_TYPE="applications"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="optional"
+
+TRINITY_LANGS="bg br cs da de el es ga gl it ja
+ ka lt nl pl pt ru sk sr sr@Latn sv tr"
+
+inherit trinity-base-2
+
+DESCRIPTION="A simple backup system for TDE."
+HOMEPAGE="http://trinitydesktop.org/"
+LICENSE="|| ( GPL-2 GPL-3 )"
+
+RDEPEND="=trinity-base/kcontrol-${PV}
+ app-backup/rdiff-backup"
+
+need-trinity 14.1.0
+
+SLOT="${TRINITY_VER}"
+
+pkg_postinst () {
+ echo
+ einfo "After initial install the Keep daemon needs to be started via KControl."
+ einfo "The Keep daemon will be loaded automatically at the next TDE startup."
+ echo
+} \ No newline at end of file