summaryrefslogtreecommitdiffstats
path: root/trinity-apps/ksensors/ksensors-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/ksensors/ksensors-9999.ebuild')
-rw-r--r--trinity-apps/ksensors/ksensors-9999.ebuild16
1 files changed, 7 insertions, 9 deletions
diff --git a/trinity-apps/ksensors/ksensors-9999.ebuild b/trinity-apps/ksensors/ksensors-9999.ebuild
index 54ab913f..715b7adc 100644
--- a/trinity-apps/ksensors/ksensors-9999.ebuild
+++ b/trinity-apps/ksensors/ksensors-9999.ebuild
@@ -1,31 +1,29 @@
+# Copyright 2020 Gentoo Authors
# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-TRINITY_MODULE_TYPE="applications"
TRINITY_EXTRAGEAR_PACKAGING="yes"
TRINITY_HANDBOOK="optional"
TRINITY_LANGS="cs de es fr nb nl pl sv"
+TRINITY_MODULE_TYPE="applications"
inherit trinity-base-2
DESCRIPTION="A TDE GUI frontend to LM-Sensors"
HOMEPAGE="https://trinitydesktop.org/"
-LICENSE="|| ( GPL-2 GPL-3 )"
-need-trinity
-
-SLOT="${TRINITY_VER}"
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
-DEPEND+=" sys-apps/lm-sensors"
-RDEPEND+=" ${DEPEND}"
+DEPEND="sys-apps/lm-sensors"
+RDEPEND="${DEPEND}"
src_configure() {
- mycmakeargs=(
+ local mycmakeargs=(
-DBUILD_TRANSLATIONS=ON
)
-
trinity-base-2_src_configure
}