summaryrefslogtreecommitdiffstats
path: root/trinity-apps/tdepowersave/tdepowersave-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/tdepowersave/tdepowersave-9999.ebuild')
-rw-r--r--trinity-apps/tdepowersave/tdepowersave-9999.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/trinity-apps/tdepowersave/tdepowersave-9999.ebuild b/trinity-apps/tdepowersave/tdepowersave-9999.ebuild
index 446f49b6..73800b32 100644
--- a/trinity-apps/tdepowersave/tdepowersave-9999.ebuild
+++ b/trinity-apps/tdepowersave/tdepowersave-9999.ebuild
@@ -1,8 +1,8 @@
+# Copyright 2020 Gentoo Authors
# Copyright 2019-2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-TRINITY_MODULE_TYPE="applications"
TRINITY_EXTRAGEAR_PACKAGING="yes"
TRINITY_HANDBOOK="optional"
@@ -12,26 +12,26 @@ TRINITY_LANGS="ar bg cs da de el es fi fr hi hu it ja km lt
TRINITY_DOC_LANGS="cs de fi hu nb"
+TRINITY_MODULE_TYPE="applications"
inherit trinity-base-2
DESCRIPTION="A TDE frontend for power management"
HOMEPAGE="https://trinitydesktop.org/"
-LICENSE="|| ( GPL-2 GPL-3 )"
-need-trinity
-
-SLOT="${TRINITY_VER}"
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
-DEPEND+=" x11-libs/libXScrnSaver
+DEPEND="
+ ~dev-libs/dbus-1-tqt-${PV}
x11-libs/libXext
+ x11-libs/libXScrnSaver
x11-libs/libXtst
- ~dev-libs/dbus-1-tqt-${PV}"
-RDEPEND+=" ${DEPEND}"
+"
+RDEPEND="${DEPEND}"
src_configure() {
- mycmakeargs=(
+ local mycmakeargs=(
-DBUILD_TRANSLATIONS=ON
)
-
trinity-base-2_src_configure
}