summaryrefslogtreecommitdiffstats
path: root/trinity-apps/twin-style-dekorator
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-apps/twin-style-dekorator')
-rw-r--r--trinity-apps/twin-style-dekorator/Manifest1
-rw-r--r--trinity-apps/twin-style-dekorator/twin-style-dekorator-14.0.13.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/trinity-apps/twin-style-dekorator/Manifest b/trinity-apps/twin-style-dekorator/Manifest
index 200846a9..248f90d4 100644
--- a/trinity-apps/twin-style-dekorator/Manifest
+++ b/trinity-apps/twin-style-dekorator/Manifest
@@ -1 +1,2 @@
DIST twin-style-dekorator-trinity-14.0.12.tar.xz 131088 BLAKE2B 70cc522963bbba2fd323592347708bcf492f1dca3a3242e36d3ffdea91457780c84073a783f06199cee3b1ee8fca857d7cf02ded076605a76e60cd475c8fbaf6 SHA512 9d91edc82deb5b654a0420b3ea02b7bf750e6698264123accba71825661d57a015c7c5afb0215654559ae9f11d47ac996cd61fb7ca815072d27a977c96f18bf8
+DIST twin-style-dekorator-trinity-14.0.13.tar.xz 130928 BLAKE2B e7a888be5c04f47ab161ce29bc240e72baaf67e5b73b4c5d13b4e4090470b2f939b6ee5ba9a9c3b35039b0e7b78cf718751ea02e83d0a7b3be26af8b3b7edfbb SHA512 8982f53e3f622bfdba86972a0539872b42f0d4c61b8ce1991373ac965a4b7a85b3ec4568832245913603881e27d0ce9fff299b2f4884537543596a64532b9d83
diff --git a/trinity-apps/twin-style-dekorator/twin-style-dekorator-14.0.13.ebuild b/trinity-apps/twin-style-dekorator/twin-style-dekorator-14.0.13.ebuild
new file mode 100644
index 00000000..03956141
--- /dev/null
+++ b/trinity-apps/twin-style-dekorator/twin-style-dekorator-14.0.13.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2022 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+TRINITY_EXTRAGEAR_PACKAGING="yes"
+TRINITY_HANDBOOK="never"
+
+TRINITY_LANGS=""
+
+TRINITY_MODULE_TYPE="applications/themes"
+inherit trinity-base-2
+
+DESCRIPTION="DeKorator 0.3 is a pixmap-based theme engine for TWin with its own themes"
+HOMEPAGE="https://trinitydesktop.org/"
+
+LICENSE="|| ( GPL-2 GPL-3 )"
+SLOT="14"
+if [[ ${PV} != *9999* ]] ; then
+ KEYWORDS="~amd64 ~arm64 ~x86"
+fi
+
+src_configure() {
+ local mycmakeargs=(
+ -DBUILD_TRANSLATIONS=ON
+ )
+ trinity-base-2_src_configure
+}