summaryrefslogtreecommitdiffstats
path: root/trinity-base/kbounce/kbounce-14.0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-base/kbounce/kbounce-14.0.8.ebuild')
-rw-r--r--trinity-base/kbounce/kbounce-14.0.8.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/trinity-base/kbounce/kbounce-14.0.8.ebuild b/trinity-base/kbounce/kbounce-14.0.8.ebuild
new file mode 100644
index 00000000..da70779d
--- /dev/null
+++ b/trinity-base/kbounce/kbounce-14.0.8.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Copyright 2020 The Trinity Desktop Project
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+TRINITY_MODULE_NAME="tdegames"
+
+inherit trinity-meta-2
+
+need-arts optional
+
+# Needs some dependency to play "au" sounds.
+
+DESCRIPTION="Trinity Bounce Ball Game"
+KEYWORDS="~amd64 ~x86"
+
+MY_DEPEND="~trinity-base/libtdegames-${PV}"
+DEPEND+=" ${MY_DEPEND}"
+RDEPEND+=" ${MY_DEPEND}"