summaryrefslogtreecommitdiffstats
path: root/trinity-base/konsole/konsole-14.0.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-base/konsole/konsole-14.0.6.ebuild')
-rw-r--r--trinity-base/konsole/konsole-14.0.6.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/trinity-base/konsole/konsole-14.0.6.ebuild b/trinity-base/konsole/konsole-14.0.6.ebuild
index 0ee6196f..dcfacc1c 100644
--- a/trinity-base/konsole/konsole-14.0.6.ebuild
+++ b/trinity-base/konsole/konsole-14.0.6.ebuild
@@ -1,27 +1,27 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Copyright 2020 The Trinity Desktop Project
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-TRINITY_MODULE_NAME="tdebase"
+TRINITY_MODULE_NAME="tdebase"
inherit trinity-meta-2
-DESCRIPTION="X terminal for use with Trinity."
-KEYWORDS="~amd64 ~x86"
+DESCRIPTION="X terminal for use with Trinity"
+KEYWORDS="~amd64 ~x86"
IUSE="sudo"
DEPEND="x11-libs/libX11
x11-libs/libXrender"
RDEPEND="${DEPEND}
- sudo? ( app-admin/sudo )
+ ~trinity-base/kcontrol-${PV}
x11-apps/bdftopcf
- ~trinity-base/kcontrol-${PV}"
+ sudo? ( app-admin/sudo )"
src_configure() {
- mycmakeargs=(
+ local mycmakeargs=(
-DWITH_XRENDER=ON
-DWITH_SUDO_KONSOLE_SUPER_USER_COMMAND="$(usex sudo)"
)