summaryrefslogtreecommitdiffstats
path: root/ubuntu/maverick_automake/libraries/python-kde3/debian/rules
diff options
context:
space:
mode:
authorRobert Xu <robxu9@gmail.com>2012-02-21 19:27:13 -0500
committerRobert Xu <robxu9@gmail.com>2012-02-21 19:27:13 -0500
commit5d7b5e6defb05f81691d286d40f67260c4733d00 (patch)
treeb2bfcca86b05179cad334dc61c5609e54ac7674d /ubuntu/maverick_automake/libraries/python-kde3/debian/rules
parent580ce2082fe5054c9ad0e4f666cee9b4bfb2d0b6 (diff)
parenta14ac9de2f5843036c9f452f1188979fef17ae6d (diff)
downloadtde-packaging-5d7b5e6defb05f81691d286d40f67260c4733d00.tar.gz
tde-packaging-5d7b5e6defb05f81691d286d40f67260c4733d00.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tde-packaging
Diffstat (limited to 'ubuntu/maverick_automake/libraries/python-kde3/debian/rules')
-rwxr-xr-xubuntu/maverick_automake/libraries/python-kde3/debian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/ubuntu/maverick_automake/libraries/python-kde3/debian/rules b/ubuntu/maverick_automake/libraries/python-kde3/debian/rules
index 553c08f56..ed917cdc0 100755
--- a/ubuntu/maverick_automake/libraries/python-kde3/debian/rules
+++ b/ubuntu/maverick_automake/libraries/python-kde3/debian/rules
@@ -4,7 +4,7 @@
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
-DEB_CONFIGURE_INCLUDEDIR := /opt/kde3/include/kde
+DEB_CONFIGURE_INCLUDEDIR := /opt/kde3/include/tde
DEB_CONFIGURE_MANDIR := /opt/kde3/share/man
DEB_CONFIGURE_PREFIX := /opt/kde3
DEB_CONFIGURE_INFODIR := /opt/kde3/share/info
@@ -43,7 +43,7 @@ build-%/configure-stamp: patch-stamp
dh_testdir
mkdir -p build-$*
cd build-$* && python$* ../configure.py \
- -c -u -k /opt/kde3 -o /opt/kde3/include/kde -n /opt/kde3/lib \
+ -c -u -k /opt/kde3 -o /opt/kde3/include/tde -n /opt/kde3/lib \
-v /opt/kde3/share/sip/kde3 -j $(SPLIT)
touch $@
@@ -51,7 +51,7 @@ dbg-build-%/configure-stamp: patch-stamp
dh_testdir
mkdir -p dbg-build-$*
cd dbg-build-$* && python$*-dbg ../configure.py \
- -c -u -k /opt/kde3 -o /opt/kde3/include/kde -n /opt/kde3/lib \
+ -c -u -k /opt/kde3 -o /opt/kde3/include/tde -n /opt/kde3/lib \
-v /opt/kde3/share/sip/kde3 -j $(SPLIT)
touch $@