summaryrefslogtreecommitdiffstats
path: root/style/config/CMakeLists.txt
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2024-03-22 20:52:44 +0900
committerMavridis Philippe <mavridisf@gmail.com>2024-03-24 23:17:01 +0200
commitfd62635a2792b5cbbbae1c5288992af0054332ee (patch)
tree142ee8d27f069a78e367f1eaa837d6e4c2c600ea /style/config/CMakeLists.txt
parent57f8e4dbf7dc6cce58dfc11b5aab03e86b7cbdc7 (diff)
downloadtde-style-polyester-fd62635a2792b5cbbbae1c5288992af0054332ee.tar.gz
tde-style-polyester-fd62635a2792b5cbbbae1c5288992af0054332ee.zip
Use centralized cmake version. Align cmake files to usual TDE style
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'style/config/CMakeLists.txt')
-rw-r--r--style/config/CMakeLists.txt14
1 files changed, 3 insertions, 11 deletions
diff --git a/style/config/CMakeLists.txt b/style/config/CMakeLists.txt
index b5d8768..bace828 100644
--- a/style/config/CMakeLists.txt
+++ b/style/config/CMakeLists.txt
@@ -7,21 +7,13 @@
################################################################################
include_directories(
- ${CMAKE_BINARY_DIR}
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
- ${TDE_LIBRARY_DIRS}
)
### tdestyle_polyester_config (kpart) ##########################################
-tde_add_kpart(tdestyle_polyester_config
- AUTOMOC
+
+tde_add_kpart( tdestyle_polyester_config AUTOMOC
SOURCES
configdialog.ui
@@ -32,4 +24,4 @@ tde_add_kpart(tdestyle_polyester_config
tdeui-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
-) \ No newline at end of file
+)