summaryrefslogtreecommitdiffstats
path: root/konq-plugins/kuick/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 21:01:57 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 21:01:57 -0600
commita5a7573f3597f76e3cf9ebfb5a38416906289ff3 (patch)
treebeabf7411b6bfeb386bea8016fa48eebf61db192 /konq-plugins/kuick/Makefile.am
parentf21b0182707822a0aeaedd00578eb18ce191c47d (diff)
downloadtdeaddons-a5a7573f3597f76e3cf9ebfb5a38416906289ff3.tar.gz
tdeaddons-a5a7573f3597f76e3cf9ebfb5a38416906289ff3.zip
Rename kiobuffer and KHTML
Diffstat (limited to 'konq-plugins/kuick/Makefile.am')
-rw-r--r--konq-plugins/kuick/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/konq-plugins/kuick/Makefile.am b/konq-plugins/kuick/Makefile.am
index 143b698..1e520bc 100644
--- a/konq-plugins/kuick/Makefile.am
+++ b/konq-plugins/kuick/Makefile.am
@@ -6,8 +6,8 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = libkuickplugin.la
-# This is all standard. Remove the LIB_KHTML reference if you are not
-# using the KHTML Part
+# This is all standard. Remove the LIB_TDEHTML reference if you are not
+# using the TDEHTML Part
libkuickplugin_la_SOURCES = kuick_plugin.cpp kdirmenu.cpp kmetamenu.cpp kimcontactmenu.cpp
libkuickplugin_la_LIBADD = $(LIB_KABC) -ltdeimproxy -lkonq
libkuickplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
@@ -19,7 +19,7 @@ appsdir = $(kde_appsdir)/.hidden
apps_DATA = kuickplugin.desktop
# Install the .rc file in the Part's directory (in this case, the part
-# is KHTMLPart)
+# is TDEHTMLPart)
messages: rc.cpp
$(XGETTEXT) *.cpp *.h -o $(podir)/kuick_plugin.pot