summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5cba5a8..3f47fac 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,6 +25,7 @@ project( tdeaddons )
##### include essential cmake modules ###########
include( FindPkgConfig )
+include( FindThreads )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckSymbolExists )