summaryrefslogtreecommitdiffstats
path: root/kate/filetemplates/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/filetemplates/plugin/CMakeLists.txt')
-rw-r--r--kate/filetemplates/plugin/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/kate/filetemplates/plugin/CMakeLists.txt b/kate/filetemplates/plugin/CMakeLists.txt
index d80a9fe..9a49d3d 100644
--- a/kate/filetemplates/plugin/CMakeLists.txt
+++ b/kate/filetemplates/plugin/CMakeLists.txt
@@ -40,3 +40,7 @@ install( FILES ui.rc
install( FILES katetemplate.xml
DESTINATION ${DATA_INSTALL_DIR}/katepart/syntax
)
+
+install( FILES katefiletemplates.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)