summaryrefslogtreecommitdiffstats
path: root/konq-plugins/arkplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/arkplugin/CMakeLists.txt')
-rw-r--r--konq-plugins/arkplugin/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/konq-plugins/arkplugin/CMakeLists.txt b/konq-plugins/arkplugin/CMakeLists.txt
index 65c6320..5fd6113 100644
--- a/konq-plugins/arkplugin/CMakeLists.txt
+++ b/konq-plugins/arkplugin/CMakeLists.txt
@@ -24,10 +24,14 @@ tde_add_kpart( libarkplugin AUTOMOC
##### other data ################################
-install( FILES ark_plugin.desktop
+tde_create_translated_desktop(
+ SOURCE ark_plugin.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR konq-plugins-desktops
)
-install( FILES arkplugin.desktop
+tde_create_translated_desktop(
+ SOURCE arkplugin.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR konq-plugins-desktops
)