summaryrefslogtreecommitdiffstats
path: root/konq-plugins/fsview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/fsview/CMakeLists.txt')
-rw-r--r--konq-plugins/fsview/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/konq-plugins/fsview/CMakeLists.txt b/konq-plugins/fsview/CMakeLists.txt
index d68adcf..87350b6 100644
--- a/konq-plugins/fsview/CMakeLists.txt
+++ b/konq-plugins/fsview/CMakeLists.txt
@@ -74,10 +74,14 @@ install( FILES fsview_part.rc
DESTINATION ${DATA_INSTALL_DIR}/fsview
)
-install( FILES fsview_part.desktop
+tde_create_translated_desktop(
+ SOURCE fsview_part.desktop
DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR konq-plugins-desktops
)
-install( FILES fsview.desktop
+tde_create_translated_desktop(
+ SOURCE fsview.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
+ PO_DIR konq-plugins-desktops
)