summaryrefslogtreecommitdiffstats
path: root/noatun-plugins/blurscope/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'noatun-plugins/blurscope/Makefile.am')
-rw-r--r--noatun-plugins/blurscope/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/noatun-plugins/blurscope/Makefile.am b/noatun-plugins/blurscope/Makefile.am
index 440a2fc..cf2816f 100644
--- a/noatun-plugins/blurscope/Makefile.am
+++ b/noatun-plugins/blurscope/Makefile.am
@@ -3,7 +3,7 @@ INCLUDES= $(all_includes) $(SDL_CFLAGS) -I$(kde_includes)/tde
kde_module_LTLIBRARIES = noatunblurscope.la
noatunblurscope_la_SOURCES = sdlscope.cpp scopedisplayer.cpp
noatunblurscope_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries)
-noatunblurscope_la_LIBADD = $(LIB_KFILE) -lnoatun -lm $(SDL_LIBS)
+noatunblurscope_la_LIBADD = $(LIB_TDEFILE) -lnoatun -lm $(SDL_LIBS)
noatunblurscope_la_METASOURCES = AUTO
noatun_DATA = blurscope.plugin