summaryrefslogtreecommitdiffstats
path: root/noatun-plugins/tippercanoe/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'noatun-plugins/tippercanoe/Makefile.am')
-rw-r--r--noatun-plugins/tippercanoe/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/noatun-plugins/tippercanoe/Makefile.am b/noatun-plugins/tippercanoe/Makefile.am
index 64a327f..d85ab15 100644
--- a/noatun-plugins/tippercanoe/Makefile.am
+++ b/noatun-plugins/tippercanoe/Makefile.am
@@ -11,7 +11,7 @@ noatuntippecanoe_la_LIBADD = $(LIB_KFILE) -lnoatun -lm
bin_PROGRAMS = noatuntippecanoe.bin
noatuntippecanoe_bin_SOURCES = core.cpp main.cpp ui.cpp sdlwrap.cpp
-noatuntippecanoe_bin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor
+noatuntippecanoe_bin_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
noatuntippecanoe_bin_LDADD = $(LIB_KDEUI) -lm $(SDL_LIBS)
noatun_DATA = tippecanoe.plugin