summaryrefslogtreecommitdiffstats
path: root/kpackage/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kpackage/Makefile.am')
-rw-r--r--kpackage/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpackage/Makefile.am b/kpackage/Makefile.am
index 1a4eb3c..4d07f68 100644
--- a/kpackage/Makefile.am
+++ b/kpackage/Makefile.am
@@ -20,7 +20,7 @@ kpackage_SOURCES = kpackage.cpp managementWidget.cpp packageDisplay.cpp \
kpackage_METASOURCES = AUTO
# the library search path
-kpackage_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kpackage_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
# the libraries to link against. Be aware of the order. First the libraries,
# that depend on the following ones.