summaryrefslogtreecommitdiffstats
path: root/kwin-styles/glow/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit8b2aa1b5301ab60368a03e36df4ff5216726e87d (patch)
tree36163d4ee667c23b5cf232df2f3004cd0a76202a /kwin-styles/glow/Makefile.am
downloadtdeartwork-8b2aa1b5301ab60368a03e36df4ff5216726e87d.tar.gz
tdeartwork-8b2aa1b5301ab60368a03e36df4ff5216726e87d.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdeartwork@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kwin-styles/glow/Makefile.am')
-rw-r--r--kwin-styles/glow/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/kwin-styles/glow/Makefile.am b/kwin-styles/glow/Makefile.am
new file mode 100644
index 00000000..92d5a63a
--- /dev/null
+++ b/kwin-styles/glow/Makefile.am
@@ -0,0 +1,22 @@
+
+INCLUDES = $(all_includes)
+
+SUBDIRS = . config themes
+
+kde_module_LTLIBRARIES = kwin3_glow.la
+
+kwin3_glow_la_SOURCES = glowclient.cpp glowbutton.cpp
+kwin3_glow_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+kwin3_glow_la_LIBADD = $(LIB_KDECORE) -lkdecorations
+
+METASOURCES = AUTO
+noinst_HEADERS = glowclient.h glowbutton.h resources.h
+
+linkdir = $(kde_datadir)/kwin/
+link_DATA = glow.desktop
+
+EXTRA_DIST = $(link_DATA)
+
+###KMAKE-start (don't edit or delete this block)
+
+###KMAKE-end