summaryrefslogtreecommitdiffstats
path: root/kwin-styles/smooth-blend/client/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:25:05 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 20:25:05 -0600
commita5355f151396be579eba5838c7d8d93a43362cd7 (patch)
tree4660e8f56be211f2b4128e1591efc3dcfc0cf850 /kwin-styles/smooth-blend/client/Makefile.am
parent430baee366780c4f1eb2143a088590b91a957800 (diff)
downloadtdeartwork-a5355f151396be579eba5838c7d8d93a43362cd7.tar.gz
tdeartwork-a5355f151396be579eba5838c7d8d93a43362cd7.zip
Rename kwin to twin (part 1 of 2)
Diffstat (limited to 'kwin-styles/smooth-blend/client/Makefile.am')
-rw-r--r--kwin-styles/smooth-blend/client/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/kwin-styles/smooth-blend/client/Makefile.am b/kwin-styles/smooth-blend/client/Makefile.am
index 2309046e..056765d6 100644
--- a/kwin-styles/smooth-blend/client/Makefile.am
+++ b/kwin-styles/smooth-blend/client/Makefile.am
@@ -4,17 +4,17 @@ SUBDIRS = config
KDE_CXXFLAGS = -DQT_PLUGIN
-INCLUDES = $(all_includes) -I$(kde_includes)/kwin
+INCLUDES = $(all_includes) -I$(kde_includes)/twin
-kwindir = $(kde_datadir)/kwin/
-kwin_DATA = smoothblend.desktop
+twindir = $(kde_datadir)/twin/
+twin_DATA = smoothblend.desktop
noinst_HEADERS = smoothblend.h buttons.h
-kde_module_LTLIBRARIES = kwin3_smoothblend.la
-kwin3_smoothblend_la_SOURCES = smoothblend.cc
-kwin3_smoothblend_la_LIBADD = -ltdecorations
-kwin3_smoothblend_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -ltdecore -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
-kwin3_smoothblend_la_METASOURCES = AUTO
+kde_module_LTLIBRARIES = twin3_smoothblend.la
+twin3_smoothblend_la_SOURCES = smoothblend.cc
+twin3_smoothblend_la_LIBADD = -ltdecorations
+twin3_smoothblend_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -ltdecore -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+twin3_smoothblend_la_METASOURCES = AUTO
-DISTCLEANFILES = $(kwin3_smoothblend_la_METASOURCES)
+DISTCLEANFILES = $(twin3_smoothblend_la_METASOURCES)