summaryrefslogtreecommitdiffstats
path: root/IconThemes/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'IconThemes/Makefile.am')
-rw-r--r--IconThemes/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/IconThemes/Makefile.am b/IconThemes/Makefile.am
index f2ee1e4d..7fea1d4b 100644
--- a/IconThemes/Makefile.am
+++ b/IconThemes/Makefile.am
@@ -15,7 +15,7 @@ install-data-local:
for size in $$sizes ; do \
if [ -d $(top_srcdir)/IconThemes/$$theme/$$size -a $$size != "CVS" -a $$size != ".svn" ]; then \
$(mkinstalldirs) $(DESTDIR)$(kde_icondir)/$$theme/$$size ; \
- for group in actions apps devices filesystems mimetypes; do \
+ for group in actions apps devices places mimetypes; do \
if [ -d $(top_srcdir)/IconThemes/$$theme/$$size/$$group ]; then \
echo "installing $$theme/$$size/$$group" ; \
$(mkinstalldirs) $(DESTDIR)$(kde_icondir)/$$theme/$$size/$$group ; \