summaryrefslogtreecommitdiffstats
path: root/kwin-styles/openlook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kwin-styles/openlook/Makefile.am')
-rw-r--r--kwin-styles/openlook/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/kwin-styles/openlook/Makefile.am b/kwin-styles/openlook/Makefile.am
index c3ec6c4a..32b41684 100644
--- a/kwin-styles/openlook/Makefile.am
+++ b/kwin-styles/openlook/Makefile.am
@@ -1,15 +1,15 @@
INCLUDES = $(all_includes)
-kde_module_LTLIBRARIES = kwin3_openlook.la
+kde_module_LTLIBRARIES = twin3_openlook.la
-kwin3_openlook_la_SOURCES = OpenLook.cpp
-kwin3_openlook_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
-kwin3_openlook_la_LIBADD = -ltdecorations
+twin3_openlook_la_SOURCES = OpenLook.cpp
+twin3_openlook_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+twin3_openlook_la_LIBADD = -ltdecorations
noinst_HEADERS = OpenLook.h
METASOURCES = AUTO
-linkdir = $(kde_datadir)/kwin/
+linkdir = $(kde_datadir)/twin/
link_DATA = openlook.desktop
EXTRA_DIST = $(link_DATA)