summaryrefslogtreecommitdiffstats
path: root/kcontrol/bell/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kcontrol/bell/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcontrol/bell/Makefile.am')
-rw-r--r--kcontrol/bell/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kcontrol/bell/Makefile.am b/kcontrol/bell/Makefile.am
new file mode 100644
index 000000000..3c3d94181
--- /dev/null
+++ b/kcontrol/bell/Makefile.am
@@ -0,0 +1,15 @@
+kde_module_LTLIBRARIES = kcm_bell.la
+
+kcm_bell_la_SOURCES = bell.cpp
+
+kcm_bell_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_bell_la_LIBADD = -lkdeui
+
+AM_CPPFLAGS= $(all_includes)
+
+METASOURCES = bell.moc
+
+messages:
+ $(XGETTEXT) $(kcm_bell_la_SOURCES) -o $(podir)/kcmbell.pot
+
+xdg_apps_DATA = bell.desktop