summaryrefslogtreecommitdiffstats
path: root/kcontrol/kdm/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-22 00:28:18 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-22 00:28:18 -0600
commit7021f40c13f949b7cb5ded32d0241d648a43bf6c (patch)
treeaa1a5e4de2963edc6638783246b2ff25e98833aa /kcontrol/kdm/Makefile.am
parent0a2a54a02254ded760afd5b9c965c6bb71459d46 (diff)
downloadtdebase-7021f40c13f949b7cb5ded32d0241d648a43bf6c.tar.gz
tdebase-7021f40c13f949b7cb5ded32d0241d648a43bf6c.zip
Part 1 of 2 of kdm rename
Diffstat (limited to 'kcontrol/kdm/Makefile.am')
-rw-r--r--kcontrol/kdm/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/kcontrol/kdm/Makefile.am b/kcontrol/kdm/Makefile.am
index 2a210a1b9..e6193d7df 100644
--- a/kcontrol/kdm/Makefile.am
+++ b/kcontrol/kdm/Makefile.am
@@ -1,11 +1,11 @@
-kde_module_LTLIBRARIES = kcm_kdm.la
+kde_module_LTLIBRARIES = kcm_tdm.la
# _don't_ add a theme configurator!!
-kcm_kdm_la_SOURCES = background.cpp kdm-appear.cpp kdm-font.cpp kdm-shut.cpp \
- kdm-users.cpp kdm-conv.cpp main.cpp kbackedcombobox.cpp
+kcm_tdm_la_SOURCES = background.cpp tdm-appear.cpp tdm-font.cpp tdm-shut.cpp \
+ tdm-users.cpp tdm-conv.cpp main.cpp kbackedcombobox.cpp
-kcm_kdm_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -module -avoid-version -no-undefined
-kcm_kdm_la_LIBADD = $(top_builddir)/kcontrol/background/libkcmbgnd.la $(top_builddir)/kcontrol/background/libbgnd.la $(LIB_KIO) $(LIB_KNEWSTUFF)
+kcm_tdm_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -module -avoid-version -no-undefined
+kcm_tdm_la_LIBADD = $(top_builddir)/kcontrol/background/libkcmbgnd.la $(top_builddir)/kcontrol/background/libbgnd.la $(LIB_KIO) $(LIB_KNEWSTUFF)
AM_CPPFLAGS= -I$(top_builddir)/kcontrol/background \
-I$(top_srcdir)/kcontrol/background \
@@ -14,6 +14,6 @@ AM_CPPFLAGS= -I$(top_builddir)/kcontrol/background \
METASOURCES = AUTO
messages:
- $(XGETTEXT) $(kcm_kdm_la_SOURCES) -o $(podir)/kdmconfig.pot
+ $(XGETTEXT) $(kcm_tdm_la_SOURCES) -o $(podir)/tdmconfig.pot
-xdg_apps_DATA = kdm.desktop
+xdg_apps_DATA = tdm.desktop