summaryrefslogtreecommitdiffstats
path: root/konsole/fonts/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /konsole/fonts/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'konsole/fonts/Makefile.am')
-rw-r--r--konsole/fonts/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/konsole/fonts/Makefile.am b/konsole/fonts/Makefile.am
new file mode 100644
index 000000000..02f84b765
--- /dev/null
+++ b/konsole/fonts/Makefile.am
@@ -0,0 +1,16 @@
+fontdir = $(kde_datadir)/konsole/fonts
+font_DATA =console8x16.pcf.gz 9x15.pcf.gz
+
+EXTRA_DIST = $(font_DATA)
+
+# This uses -hook instead of -local so that it is run after fonts are installed
+install-data-hook:
+ -mkfontdir $(DESTDIR)$(fontdir)
+
+console8x16.pcf.gz: $(srcdir)/console8x16.bdf
+ bdftopcf -o console8x16.pcf $(srcdir)/console8x16.bdf
+ gzip --best console8x16.pcf
+
+9x15.pcf.gz: $(srcdir)/9x15.bdf
+ bdftopcf -o 9x15.pcf $(srcdir)/9x15.bdf
+ gzip --best 9x15.pcf