summaryrefslogtreecommitdiffstats
path: root/konsole/terminalhere/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2020-02-14 10:54:29 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2020-02-16 18:38:53 +0900
commitd4b559f91838a9d3e63c1aed0b3960dca4e4df14 (patch)
tree013f93304d6cddc32746d320fc94e41e9056ddb0 /konsole/terminalhere/Makefile.am
parent0215a0e7127caaf4d5725ca2237a84817f649f67 (diff)
downloadtdebase-d4b559f91838a9d3e63c1aed0b3960dca4e4df14.tar.gz
tdebase-d4b559f91838a9d3e63c1aed0b3960dca4e4df14.zip
Fixed handling of RMC -> Actions -> Open terminal here.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'konsole/terminalhere/Makefile.am')
-rw-r--r--konsole/terminalhere/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/konsole/terminalhere/Makefile.am b/konsole/terminalhere/Makefile.am
new file mode 100644
index 000000000..8e6c53063
--- /dev/null
+++ b/konsole/terminalhere/Makefile.am
@@ -0,0 +1,10 @@
+bin_PROGRAMS = terminalhere
+
+INCLUDES = $(all_includes)
+AM_LDFLAGS = $(all_libraries)
+
+terminalhere_SOURCES = terminalhere.cpp
+terminalhere_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) $(LIB_TDEIO)
+
+METASOURCES = AUTO
+