summaryrefslogtreecommitdiffstats
path: root/nsplugins/test/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /nsplugins/test/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'nsplugins/test/Makefile.am')
-rw-r--r--nsplugins/test/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/nsplugins/test/Makefile.am b/nsplugins/test/Makefile.am
new file mode 100644
index 000000000..bee1570c4
--- /dev/null
+++ b/nsplugins/test/Makefile.am
@@ -0,0 +1,11 @@
+INCLUDES = -I$(top_srcdir)/libltdl -I.. $(all_includes)
+METASOURCES = AUTO
+noinst_HEADERS = testnsplugin.h
+
+check_PROGRAMS = testnsplugin
+testnsplugin_SOURCES = testnsplugin.cpp
+testnsplugin_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+testnsplugin_LDADD = $(LIB_KDEUI) ../libnsplugin.la
+
+$(srcdir)/testnsplugin.cpp: ../NSPluginClassIface_stub.h
+