summaryrefslogtreecommitdiffstats
path: root/tqt3integration/module/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-06-04 12:34:32 +0200
committerSlávek Banko <slavek.banko@axis.cz>2019-06-04 12:34:32 +0200
commit1cf8018d1c583e13baf269078de99690c4457933 (patch)
tree3aea7f16bbd876b9af7bf33197d1a8d6b43d818b /tqt3integration/module/CMakeLists.txt
parent9d6d2fd57f260a4dd6c84bf6e8fab3b25422a479 (diff)
downloadtdebase-1cf8018d1c583e13baf269078de99690c4457933.tar.gz
tdebase-1cf8018d1c583e13baf269078de99690c4457933.zip
Rename tqt-kde integration to tqt-tde.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'tqt3integration/module/CMakeLists.txt')
-rw-r--r--tqt3integration/module/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tqt3integration/module/CMakeLists.txt b/tqt3integration/module/CMakeLists.txt
index 93c059405..1457020af 100644
--- a/tqt3integration/module/CMakeLists.txt
+++ b/tqt3integration/module/CMakeLists.txt
@@ -25,12 +25,12 @@ link_directories(
##### service desktop file(s) ##########################
-install( FILES kdeintegration.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kded )
+install( FILES tdeintegration.desktop DESTINATION ${SERVICES_INSTALL_DIR}/kded )
-##### kded_kdeintegration (module) #####################
+##### kded_tdeintegration (module) #####################
-set( target kded_kdeintegration )
+set( target kded_tdeintegration )
set( ${target}_SRCS
module.cpp