summaryrefslogtreecommitdiffstats
path: root/twin/clients/kwmtheme/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
commit0b6057404f65218182ab27a9483a21065ef61fca (patch)
treeb8b06dfa2deb965bebfbe131a772124e3e693a96 /twin/clients/kwmtheme/Makefile.am
parent43d99cc2477266cb9072e179137f0e8485370b3d (diff)
downloadtdebase-0b6057404f65218182ab27a9483a21065ef61fca.tar.gz
tdebase-0b6057404f65218182ab27a9483a21065ef61fca.zip
Rename kwin to twin (Part 2 of 2)
Diffstat (limited to 'twin/clients/kwmtheme/Makefile.am')
-rw-r--r--twin/clients/kwmtheme/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/twin/clients/kwmtheme/Makefile.am b/twin/clients/kwmtheme/Makefile.am
new file mode 100644
index 000000000..e9d3c36b8
--- /dev/null
+++ b/twin/clients/kwmtheme/Makefile.am
@@ -0,0 +1,15 @@
+SUBDIRS=cli_installer
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = twin3_kwmtheme.la
+
+twin3_kwmtheme_la_SOURCES = kwmthemeclient.cpp
+twin3_kwmtheme_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin3_kwmtheme_la_LIBADD = -ltdecorations
+
+METASOURCES = AUTO
+noinst_HEADERS = kwmthemeclient.h
+
+lnkdir = $(kde_datadir)/twin
+lnk_DATA = kwmtheme.desktop
+