summaryrefslogtreecommitdiffstats
path: root/twin/clients/plastik/config/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
commit0b6057404f65218182ab27a9483a21065ef61fca (patch)
treeb8b06dfa2deb965bebfbe131a772124e3e693a96 /twin/clients/plastik/config/Makefile.am
parent43d99cc2477266cb9072e179137f0e8485370b3d (diff)
downloadtdebase-0b6057404f65218182ab27a9483a21065ef61fca.tar.gz
tdebase-0b6057404f65218182ab27a9483a21065ef61fca.zip
Rename kwin to twin (Part 2 of 2)
Diffstat (limited to 'twin/clients/plastik/config/Makefile.am')
-rw-r--r--twin/clients/plastik/config/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/twin/clients/plastik/config/Makefile.am b/twin/clients/plastik/config/Makefile.am
new file mode 100644
index 000000000..b21a1d26b
--- /dev/null
+++ b/twin/clients/plastik/config/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = twin_plastik_config.la
+
+twin_plastik_config_la_SOURCES = config.cpp configdialog.ui
+twin_plastik_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin_plastik_config_la_LIBADD = $(LIB_TDEUI)
+
+METASOURCES = AUTO
+noinst_HEADERS = config.h
+DISTCLEANFILES = $(METASOURCES)
+
+lnkdir = $(kde_datadir)/twin
+