summaryrefslogtreecommitdiffstats
path: root/twin/data/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:02 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:02:02 -0600
commitde7e5867a65e0a46f1388e3e50bc7eeddd1aecbf (patch)
treedbb3152c372f8620f9290137d461f3d9f9eba1cb /twin/data/CMakeLists.txt
parent936d3cec490c13f2c5f7dd14f5e364fddaa6da71 (diff)
downloadtdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.tar.gz
tdebase-de7e5867a65e0a46f1388e3e50bc7eeddd1aecbf.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'twin/data/CMakeLists.txt')
-rw-r--r--twin/data/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/twin/data/CMakeLists.txt b/twin/data/CMakeLists.txt
index 808d65e06..9a0ce88da 100644
--- a/twin/data/CMakeLists.txt
+++ b/twin/data/CMakeLists.txt
@@ -45,7 +45,7 @@ install( FILES
tde_add_executable( twin_update_window_settings
SOURCES update_window_settings.cpp
LINK tdecore-shared
- DESTINATION ${LIB_INSTALL_DIR}/kconf_update_bin
+ DESTINATION ${LIB_INSTALL_DIR}/tdeconf_update_bin
)
@@ -54,5 +54,5 @@ tde_add_executable( twin_update_window_settings
tde_add_executable( twin_update_default_rules
SOURCES update_default_rules.cpp
LINK tdecore-shared
- DESTINATION ${LIB_INSTALL_DIR}/kconf_update_bin
+ DESTINATION ${LIB_INSTALL_DIR}/tdeconf_update_bin
)