summaryrefslogtreecommitdiffstats
path: root/twin/data/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-07 21:50:33 -0600
commit0b6057404f65218182ab27a9483a21065ef61fca (patch)
treeb8b06dfa2deb965bebfbe131a772124e3e693a96 /twin/data/Makefile.am
parent43d99cc2477266cb9072e179137f0e8485370b3d (diff)
downloadtdebase-0b6057404f65218182ab27a9483a21065ef61fca.tar.gz
tdebase-0b6057404f65218182ab27a9483a21065ef61fca.zip
Rename kwin to twin (Part 2 of 2)
Diffstat (limited to 'twin/data/Makefile.am')
-rw-r--r--twin/data/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/twin/data/Makefile.am b/twin/data/Makefile.am
new file mode 100644
index 000000000..81bc0db43
--- /dev/null
+++ b/twin/data/Makefile.am
@@ -0,0 +1,25 @@
+kconf_PROGRAMS = twin_update_window_settings twin_update_default_rules
+kconfdir = $(libdir)/kconf_update_bin
+
+twin_update_window_settings_SOURCES = update_window_settings.cpp
+twin_update_window_settings_LDADD = $(LIB_TDECORE) $(KDE_RPATH)
+twin_update_window_settings_LDFLAGS = $(all_libraries)
+
+twin_update_default_rules_SOURCES = update_default_rules.cpp
+twin_update_default_rules_LDADD = $(LIB_TDECORE) $(KDE_RPATH)
+twin_update_default_rules_LDFLAGS = $(all_libraries)
+
+INCLUDES = $(all_includes)
+
+METASOURCES = AUTO
+
+sounddir= $(kde_sounddir)
+sound_DATA = pop.wav
+
+update_DATA = twin.upd twinsticky.upd twiniconify.upd twin3_plugin.upd twin_focus1.upd \
+ twinupdatewindowsettings.upd twin_focus2.upd twin_fsp_workarounds_1.upd
+update_SCRIPTS = pluginlibFix.pl twin3_plugin.pl twin_focus1.sh twin_focus2.sh
+updatedir = $(kde_datadir)/kconf_update
+
+twin_default_rules_DATA = fsp_workarounds_1.twinrules
+twin_default_rulesdir = $(kde_datadir)/twin/default_rules