summaryrefslogtreecommitdiffstats
path: root/kate/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kate/Makefile.am')
-rw-r--r--kate/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kate/Makefile.am b/kate/Makefile.am
index 9726ea167..4a8b97f91 100644
--- a/kate/Makefile.am
+++ b/kate/Makefile.am
@@ -2,11 +2,11 @@ SUBDIRS = utils interfaces app data pics
EXTRA_DIST = AUTHORS COPYING.LIB ChangeLog DESIGN NEWS README TODO
messages:
- rm -f tips.cpp
- (cd data && $(PREPARETIPS) > ../tips.cpp)
+ rm -f tips.txt
+ (cd data && $(PREPARETIPS) > ../tips.txt)
$(EXTRACTRC) ./*/*.rc >> ./rc.cpp
- $(XGETTEXT) `find . -name "*.cpp"` -o $(podir)/kate.pot
- rm -f tips.cpp
+ $(XGETTEXT) `find . -name "*.cpp" -o -name "*.txt"` -o $(podir)/kate.pot
+ rm -f tips.txt
include ../admin/Doxyfile.am